Ungewöhnliches Setup mit 2 970's und einem seltsamen Problem. Helfen Sie bitte.

Hey, ich werde versuchen, so viele Informationen wie möglich einzubeziehen.

Ich habe vor kurzem einen Lenovo Explorer für das erste billige brandneue. Ich habe nur Elite Dangerous gespielt und habe im Cliff House herumgespielt, also weiß ich, dass alles funktioniert.

Hier ist mein Problem:
Mein Hauptmonitor ist ein älterer vizio Flatscreen mit mehreren Eingängen, vga, rca, hdmi, das übliche außer dvi oder displayport. Wenn sich das Headset entweder im Displayport oder HDMI befindet, funktioniert es nicht, wenn der Hauptmonitor über HDMI oder Displayport angeschlossen ist.
Die 2 Gpus haben jeweils ein HDMI, ein DVI und DREI Displayports, so dass das komisch wirkt.
Also habe ich den Explorer an den HDMI angeschlossen, und einen kleineren Monitor mit DVI angeschlossen, damit ich den Desktop und all das navigieren kann, und das funktioniert, aber es wirft mein gesamtes Setup ins Chaos.
Weiß jemand, warum mein einziger Monitor alles nicht funktioniert, aber die kleineren Monitore funktionieren gut? Ist es ein Machtproblem? Müsste ich die Auflösung auf dem großen Bildschirm verringern?
Außerdem habe ich das Headset an usb3 angeschlossen, und es hat perfekt vor und nach diesen Tests mit dem vizio Monitor funktioniert.

Hoffe, das war nicht zu verwirrend, und irgendwelche Ideen oder Tipps würden geschätzt werden. Mein nächster Schritt ist, alles neu zu ordnen, aber ich hatte wirklich alles richtig, wo ich es haben wollte, also bin ich enttäuscht.



View Reddit by greyzombieView Source

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.